奇技淫巧 ·

extension=ixed.7.x.lin报错解决方法

近日安装破解小程序时出现extension=ixed.7.x.lin(php版本不同,具体报错原因也不同)报错

症状表现

PHP script ‘/www//module.php’ is protected by SourceGuardian and requires a SourceGuardian loader ‘ixed.5.3.lin’ to be installed.

1) Click here to download the required ‘ixed.5.3.lin’ loader from the SourceGuardian site
2) Install the loader to /www/server/php/53/lib/php/extensions/no-debug-non-zts-20090626
3) Edit /www/server/php/53/etc/php.ini and add ‘extension=ixed.5.3.lin’ directive
4) Restart the web server

解决方法:

1.打开面板,找到扩展的php版本。进入设置

2. 在设置里的安装拓展选项 找到sg11 点击安装

3. 安装完成后,记得重启下php服务

症状分析:

PHP未安装配套的解密模块SG11

参与评论